[HELP ME] PB Errors
Views 2166
Replies 11
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Users browsing this thread: 1 Guest(s)
#1
Keep getting kicked by PunkBuster, for no clear (doesn't show me what reason) reason. Happened since today. I uninstalled PB, reinstalled PB, updated PB via their site. I don't know what to do!
I have never had this before, just happened for the first time!
[Image: d1f30d19fe.png]

I will reinstall BF4 today, as I cannot play anyways.
Updating it via their site gives me this:
[Image: e1972421ed.jpg]


''Stupid people aren't annoying, they're free entertainment!''
Reply
Thanks given by:
#2
Reinstalling now...


''Stupid people aren't annoying, they're free entertainment!''
Reply
Thanks given by:
#3
run the updater as admin should stop that error you posted above.


Reply
Thanks given by:
#4
Tried it before, and it's installing(the game) now


''Stupid people aren't annoying, they're free entertainment!''
Reply
Thanks given by:
#5
if it helps the error message is as follows 

Code:
  PTG_DatMLGSkill 77.***.***.**:3659 2f702fbf9eb49cd23d04e837e990d6e9 PB Guid 1m  This PB Server Requires (A1390 C2.351) - Error loading pbcl

basically you havn't got the correct version of PB installed 


Reply
Thanks given by:
#6
Oh ok, nothing to worry about. Reinstalling all for no reason LOL
Oh well, it's almost done anyways Smile Thank you for showing me mate


''Stupid people aren't annoying, they're free entertainment!''
Reply
Thanks given by:
#7
I still got this problem, after restarting, reinstalling the game, uninstalling PB, installing PB, updating PB, NOTHING... This game hates me.


''Stupid people aren't annoying, they're free entertainment!''
Reply
Thanks given by:
#8
In the updater from even balance website it will show you what version is on each game on the right hand side, chances are that its still not updating PB even though your telling it to.


Reply
Thanks given by:
#9
Code:
[03.11.2015 16:31:19] Service Communication Failure: PnkBstrB.exe handshaking failed
[03.14.2015 12:40:30] This PB Server Requires (A1390 C2.349) - Error loading pbcl
[04.10.2015 14:25:14] This PB Server Requires (A1390 C2.350) - Error loading pbcl
[04.10.2015 14:29:54] This PB Server Requires (A1390 C2.350) - Error loading pbcl
[06.23.2015 14:19:09] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 14:23:55] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 14:55:43] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 15:00:50] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 15:06:44] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 15:14:34] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 19:56:08] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 20:07:04] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 20:15:11] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 20:27:35] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 20:33:18] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 20:41:17] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 20:46:28] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 20:58:30] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 21:09:28] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 21:15:52] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 21:20:32] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 21:25:00] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.23.2015 21:29:26] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.24.2015 12:23:14] This PB Server Requires (A1390 C2.351) - Error loading pbcl
[06.24.2015 12:29:02] This PB Server Requires (A1390 C2.351) - Error loading pbcl

This is my pbcl.log file, still no clue why it doesn't want to update.

get a new error now when I launch BF4
[Image: 19ab084a29.png]
Translation:
Code:
C:\Users\lorenzo\AppData\Local\PunkBuster\BF4\pb\pbclnew.d64 is not compatible with Windows, or contains an error. Try reinstalling the program using the original installer or contact the system owner or software supplier for support.


''Stupid people aren't annoying, they're free entertainment!''
Reply
Thanks given by:
#10
WOOHOO I fixed it!


''Stupid people aren't annoying, they're free entertainment!''
Reply
Thanks given by:
#11
1.Delete the punkbuster folder from the BF4 folder
2.Delete the punkbuster folder from Appdata\Local\
3.Run the pbsetup.exe file ensuring PnkBstrA.exe and PnkBstrB.exe are allowed through your firewall
4.Update the PB files for BF4 in pbsetup.exe, you may need to add the path to the BF .exe file so pbsetup.exe knows which game you are trying to update.


Reply
Thanks given by:
#12
I already fixed it, but thanks for helping. Repairing the game worked apparently Big Grin


''Stupid people aren't annoying, they're free entertainment!''
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
  BF 4 Mistakes, Errors or bad connection ak051162 6 1,097 11-15-2013, 01:42 PM
Last Post: DeadlyDesires

Forum Jump:

Users browsing this thread: 1 Guest(s)